Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1083627 - tpm-tools build ppc64le failed (required file './compile' not found)
Summary: tpm-tools build ppc64le failed (required file './compile' not found)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tpm-tools
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Schmidt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1084052
Blocks: F-ExcludeArch-ppc64le, PPC64LETracker
TreeView+ depends on / blocked
 
Reported: 2014-04-02 15:22 UTC by Menanteau Guy
Modified: 2014-07-23 18:21 UTC (History)
3 users (show)

Fixed In Version: tpm-tools-1.3.8-7.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-23 18:21:10 UTC


Attachments (Terms of Use)

Description Menanteau Guy 2014-04-02 15:22:32 UTC
Description of problem:
tpm-tools build failed in ppc64le arch

Version-Release number of selected component (if applicable):
tpm-tools-1.3.8-5.fc21.ppc64le

How reproducible:
rpmbuild --target ppc64le

Actual results:
+ autoreconf
...
configure.in:60: error: required file './compile' not found
configure.in:60:   'automake --add-missing' can install 'compile'

Additional info:
adding -i as option of autoreconf in the spec file resolve it.

Comment 1 Michal Schmidt 2014-04-03 13:47:04 UTC
The FTBFS happens in F21 on x86_64 too. It will be fixed in tpm-tools-1.3.8-6.fc21, but the Koji build failed due to a problem with the opencryptoki package.

Comment 2 Michal Schmidt 2014-07-23 18:21:10 UTC
The latest rebuild worked.


Note You need to log in before you can comment on or make changes to this bug.