Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1081371 - [RFE] extending the Foreman provider integration
Summary: [RFE] extending the Foreman provider integration
Keywords:
Status: CLOSED DUPLICATE of bug 1083998
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Yaniv Bronhaim
QA Contact:
URL:
Whiteboard: infra
Depends On: 1083998 1084001
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-27 05:45 UTC by Yaniv Bronhaim
Modified: 2016-02-10 19:24 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Wiki page: http://www.ovirt.org/Features/AdvancedForemanIntegration Feature: Reason: Result (if any):
Clone Of:
: 1083993 1083998 (view as bug list)
Environment:
Last Closed: 2014-04-13 15:39:39 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 26683 master ABANDONED [RFE WIP] api, core, ui: Foreman discovery host integration to ovirt Never
oVirt gerrit 27621 master MERGED core: Foreman discovery host integration to ovirt Never
oVirt gerrit 27623 master MERGED ui: adding discover host integration to AddHost view Never

Description Yaniv Bronhaim 2014-03-27 05:45:39 UTC
Description of problem:
Integrating foreman discover and provision abilities to oVirt:
1. oVirt user will be able to see general information about bare-metal hosts in the data-ceneter and install them automatically with configurable installation parameters, e.g ovirt-node installation, rhel and inc.
2. Provide ability to provision os template on new VM.
3. Provide ability to modify oVirt hosts configuratoin with puppet classes.

Comment 1 Barak 2014-04-13 15:39:39 UTC

*** This bug has been marked as a duplicate of bug 1083998 ***


Note You need to log in before you can comment on or make changes to this bug.