Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 108132 - RFE: Dualhead cannot use TVout in ATI Radeon
Summary: RFE: Dualhead cannot use TVout in ATI Radeon
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
: 113698 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2003-10-27 21:44 UTC by bednar
Modified: 2014-06-18 09:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-29 14:55:40 UTC


Attachments (Terms of Use)

Description bednar 2003-10-27 21:44:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Description of problem:
It is very nice addition to have dualhead support in Display configuration under
X, but I think it only uses two monitors like LCD (DVI) and CRT (VGA) but can't
use the TVout. Why? It is very important feature. I think there are more gfx
cards with TVout than with two VGA or DVI+VGA outputs. The support of ATI Radeon
series is ging better, but don't forget of home users with one monitor and one
TVset for watching movies. Another question is If the Gnome/KDE/XFree86 can
support one big desktop with only one running Xserver (not two Xservers) and two
different display resolutions (like WindowsXP do)? It is even more important
question. I tried this with ATI binary drivers but in BigDesktop mode I lost
part of my bottom bar and start menu and my icons moved to the TVscreen (which
has number 2 in X configuration) :(((((((

Version-Release number of selected component (if applicable):
standard Display configuration program

How reproducible:
Always

Steps to Reproduce:
1.Plug the TVset
2.Turn on dual head in gnome
3.Look at TVsreen
4.You'll see nothing but black sreen (If you've black line CRT :))
    

Expected Results:  Configure TVout in Radeon under Gnome and set up two
different resolutions for two displays with only one Xserver and one framebuffer.

Additional info:

Comment 1 Brent Fox 2004-01-16 23:51:03 UTC
*** Bug 113698 has been marked as a duplicate of this bug. ***

Comment 2 Mike A. Harris 2005-04-29 14:55:40 UTC
Because the Radeon driver doesn't support TVout.


Note You need to log in before you can comment on or make changes to this bug.