Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1080930 - [abrt] WARNING: CPU: 1 PID: 9852 at drivers/gpu/drm/i915/intel_uncore.c:125 gen6_gt_check_fifodbg.isra.9+0x3d/0x50 [i915]()
Summary: [abrt] WARNING: CPU: 1 PID: 9852 at drivers/gpu/drm/i915/intel_uncore.c:125 g...
Keywords:
Status: CLOSED DUPLICATE of bug 1060387
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:eaf709690a063133580ea9bc482...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-26 10:34 UTC by Tom Georgoulias
Modified: 2014-05-21 17:37 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-21 17:37:19 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2014-03-26 10:34 UTC, Tom Georgoulias
no flags Details

Description Tom Georgoulias 2014-03-26 10:34:30 UTC
Additional info:
reporter:       libreport-2.2.0
WARNING: CPU: 1 PID: 9852 at drivers/gpu/drm/i915/intel_uncore.c:125 gen6_gt_check_fifodbg.isra.9+0x3d/0x50 [i915]()
MMIO read or write has been dropped ffffffff
Modules linked in: usb_storage fuse ipt_MASQUERADE xt_CHECKSUM tun ccm ip6t_rpfilter ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw rtsx_pci_sdmmc rtsx_pci_ms hp_wmi iTCO_wdt mmc_core memstick sparse_keymap iTCO_vendor_support x86_pkg_temp_thermal coretemp kvm_intel snd_hda_codec_hdmi kvm arc4 crc32_pclmul snd_hda_codec_idt crc32c_intel microcode uvcvideo snd_hda_intel videobuf2_vmalloc snd_hda_codec videobuf2_memops serio_raw videobuf2_core videodev rtl8192ce snd_hwdep rtl_pci media rtlwifi snd_seq
snd_seq_device rtl8192c_common snd_pcm i2c_i801 mac80211 lpc_ich atl1c cfg80211 rtsx_pci snd_page_alloc mfd_core snd_timer snd mei_me rfkill mei soundcore wmi hp_accel lis3lv02d input_polldev i915 i2c_algo_bit drm_kms_helper drm i2c_core video
IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
CPU: 1 PID: 9852 Comm: kworker/u16:12 Not tainted 3.13.6-200.fc20.i686+PAE #1
Hardware name: Hewlett-Packard HP Pavilion dm4 Notebook PC/1650, BIOS F.13 09/28/2011
Workqueue: i915 gen6_force_wake_work [i915]
00000000 00000000 d413de88 c09c34dd d413dec8 d413deb8 c045607e f836ad78
d413dee4 0000267c f836ad54 0000007d f834e85d f834e85d efdec048 efdec014
00000202 d413ded0 c04560d3 00000009 d413dec8 f836ad78 d413dee4 d413deec
Call Trace:
[<c09c34dd>] dump_stack+0x41/0x52
[<c045607e>] warn_slowpath_common+0x7e/0xa0
[<f834e85d>] ? gen6_gt_check_fifodbg.isra.9+0x3d/0x50 [i915]
[<f834e85d>] ? gen6_gt_check_fifodbg.isra.9+0x3d/0x50 [i915]
[<c04560d3>] warn_slowpath_fmt+0x33/0x40
[<f834e85d>] gen6_gt_check_fifodbg.isra.9+0x3d/0x50 [i915]
[<f834e894>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
[<f834e63c>] gen6_force_wake_work+0x2c/0x40 [i915]
[<c046cf65>] process_one_work+0x115/0x380
[<c046b1d5>] ? start_worker+0x25/0x30
[<c046d8b5>] ? manage_workers.isra.28+0x1a5/0x250
[<c046da5e>] worker_thread+0xfe/0x330
[<c046d960>] ? manage_workers.isra.28+0x250/0x250
[<c0473211>] kthread+0xa1/0xc0
[<c09d0677>] ret_from_kernel_thread+0x1b/0x28
[<c0473170>] ? insert_kthread_work+0x30/0x30

Comment 1 Tom Georgoulias 2014-03-26 10:34:36 UTC
Created attachment 878950 [details]
File: dmesg

Comment 2 Adam Jackson 2014-05-21 17:37:19 UTC

*** This bug has been marked as a duplicate of bug 1060387 ***


Note You need to log in before you can comment on or make changes to this bug.