Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1078979 - httpcomponents-core ftbfs on multiple arches
Summary: httpcomponents-core ftbfs on multiple arches
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: httpcomponents-core
Version: rawhide
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Michal Srb
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1040350
Blocks: F-ExcludeArch-ppc64le, PPC64LETracker
TreeView+ depends on / blocked
 
Reported: 2014-03-20 16:47 UTC by Brent Baude
Modified: 2014-03-21 09:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-21 09:45:19 UTC


Attachments (Terms of Use)
httpcomponents-core build failure i386 (deleted)
2014-03-20 16:47 UTC, Brent Baude
no flags Details

Description Brent Baude 2014-03-20 16:47:33 UTC
Created attachment 876937 [details]
httpcomponents-core build failure i386

httpcomponents-core ftbfs on multiple arches. i386 build log is attached

Comment 1 Michal Srb 2014-03-21 09:45:19 UTC
I think that the problem was caused by mockito. Tests seem to be passing again with mockito-1.9.0-14.fc21.

koji scratch-build:
http://koji.fedoraproject.org/koji/taskinfo?taskID=6658075


Note You need to log in before you can comment on or make changes to this bug.