Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1077894 - infinispan ftbfs: incompatible lucene version
Summary: infinispan ftbfs: incompatible lucene version
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: infinispan
Version: rawhide
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Marek Goldmann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1080367 1087823
Blocks: F-ExcludeArch-ppc64le, PPC64LETracker
TreeView+ depends on / blocked
 
Reported: 2014-03-18 19:29 UTC by Brent Baude
Modified: 2014-04-17 15:21 UTC (History)
4 users (show)

Fixed In Version: infinispan-6.0.2-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-17 15:21:37 UTC


Attachments (Terms of Use)
build log (deleted)
2014-03-18 19:29 UTC, Brent Baude
no flags Details

Description Brent Baude 2014-03-18 19:29:18 UTC
Created attachment 876091 [details]
build log

It looks like infinispan ftbfs for multiple arches.  I'll attach a i386 build log.  Fails on ppc64le too.

Comment 1 Mikolaj Izdebski 2014-03-20 09:34:35 UTC
It looks like this failure was caused by recent lucene update.

Comment 2 Marek Goldmann 2014-03-20 11:40:38 UTC
Yes, I'm looking into this now.

Comment 3 Marek Goldmann 2014-03-20 11:46:29 UTC
It seems that to order this work I need to upgrade hibernate-search to 5.0.0.Alpha2 too...

Comment 4 Marek Goldmann 2014-04-17 15:21:37 UTC
Done!


Note You need to log in before you can comment on or make changes to this bug.