Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1077602 - [RFE] Neutron Integration: Add support for RHEV-H based hosts
Summary: [RFE] Neutron Integration: Add support for RHEV-H based hosts
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
: 1074628 (view as bug list)
Depends On:
Blocks: 1074628 RHEV-RHCI
TreeView+ depends on / blocked
 
Reported: 2014-03-18 10:06 UTC by Nir Yechiel
Modified: 2016-02-10 20:07 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
The OpenStack Networking (Neutron) integration is supported over Red Hat Enterprise Linux hosts only. RHEV-H is currently not supported.
Clone Of:
Environment:
Last Closed: 2015-04-13 14:16:38 UTC
oVirt Team: Node
sherold: Triaged+


Attachments (Terms of Use)

Description Nir Yechiel 2014-03-18 10:06:52 UTC
RHEV-H does not include Neutron related packages which means we can't use
the integration on RHEV-H based host.

Comment 1 lpeer 2014-04-24 09:06:55 UTC
*** Bug 1074628 has been marked as a duplicate of this bug. ***

Comment 10 Arthur Berezin 2014-07-22 08:47:12 UTC
I've added this to the 3.6 tracking list.

Comment 11 Fabian Deutsch 2014-07-22 10:15:09 UTC
Mike,

can the stock RHEL kernel be used, or is a special kernel needed to support openvswitch?

Comment 12 Mike Kolesnik 2014-07-22 10:31:22 UTC
(In reply to Fabian Deutsch from comment #11)
> Mike,
> 
> can the stock RHEL kernel be used, or is a special kernel needed to support
> openvswitch?

AFAIK the 6.5 stock kernel works fine with OVS. Not sure what kernel version is RHEV-H using.

Comment 13 Fabian Deutsch 2014-07-22 10:41:58 UTC
RHEV-H is using the stock RHEL kernel. I've just heared that some required features are specific to a kernel provided for RHOS only.

Comment 14 Mike Kolesnik 2014-07-22 10:49:33 UTC
There was the namespaces feature but AFAIK it is supported by 6.5 stock kernel.

Not sure though what repos are on RHEV-H, you should check with Moti and see that all relevant repos are there (for getting RHOS).

Comment 16 Doron Fediuck 2015-04-13 14:16:38 UTC
This should be handled by the Neutron appliance.


Note You need to log in before you can comment on or make changes to this bug.