Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1076947 - [RFE] Hosted Engine deploy should support bond interfaces
Summary: [RFE] Hosted Engine deploy should support bond interfaces
Keywords:
Status: CLOSED DUPLICATE of bug 1078206
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Sandro Bonazzola
QA Contact: Leonid Natapov
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-16 17:45 UTC by Nir Yechiel
Modified: 2014-07-28 08:25 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 15:48:30 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Nir Yechiel 2014-03-16 17:45:36 UTC
Description of problem:

When running ovirt-hosted-engine-setup on host with bond interface the setup fails.

Version-Release number of selected component (if applicable):
ovirt-hosted-engine-setup-1.1.0-1.el6.noarch

How reproducible:
Trying to use a bond interface in ovirtmgmt network in ovirt-hosted-engine-setup

Steps to Reproduce:
1. Install OS and create bond interface (e.g. bond10)
2. Run ovirt-hosted-engine-setup and choose interface bond10 for ovirtmgmt interface


Actual results:
ovirt-hosted-engine-setup fails

Expected results:
The bond should be used and connetced to the ovirtmgmt logical network

Additional info:
See also BZ #1076944 for supporting VLAN-tagged interfaces

Comment 1 Sandro Bonazzola 2014-03-19 15:48:30 UTC

*** This bug has been marked as a duplicate of bug 1078206 ***


Note You need to log in before you can comment on or make changes to this bug.