Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1074802 - [RFE][savanna]: Cinder support in integration tests for Savanna
Summary: [RFE][savanna]: Cinder support in integration tests for Savanna
Keywords:
Status: CLOSED DUPLICATE of bug 1061259
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Upstream M3
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_icehouse-3 upstrea...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-11 04:15 UTC by RHOS Integration
Modified: 2014-09-08 05:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-12 15:27:40 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-03-11 04:15:47 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/sahara/+spec/cinder-support-in-i-tests.

Description:

Integration tets should have tests for a check of the Cinder.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:27:40 UTC

*** This bug has been marked as a duplicate of bug 1061259 ***


Note You need to log in before you can comment on or make changes to this bug.