Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1074783 - [RFE][savanna]: HDP plugin support for Hadoop data locality
Summary: [RFE][savanna]: HDP plugin support for Hadoop data locality
Keywords:
Status: CLOSED DUPLICATE of bug 1061248
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: Upstream M2
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_icehouse-2 upstrea...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-11 04:10 UTC by RHOS Integration
Modified: 2014-09-08 05:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-12 15:23:34 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-03-11 04:10:15 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/sahara/+spec/hdp-support-data-locality.

Description:

The HDP plugin should support the Hadoop data locality/rack awareness features using existing tools implemented for Vanilla plugin.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:23:34 UTC

*** This bug has been marked as a duplicate of bug 1061248 ***


Note You need to log in before you can comment on or make changes to this bug.