Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1073849 - [rhevm-setup] - 'Datacenter storage type' offers deprecated options (nfs,iscsi) instead Local/Shared
Summary: [rhevm-setup] - 'Datacenter storage type' offers deprecated options (nfs,iscs...
Keywords:
Status: CLOSED DUPLICATE of bug 1063712
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.5.0
Assignee: Yedidyah Bar David
QA Contact: sefi litmanovich
URL:
Whiteboard: integration
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-03-07 10:55 UTC by Pavel Stehlik
Modified: 2014-12-15 15:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-02 12:58:14 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Pavel Stehlik 2014-03-07 10:55:33 UTC
Description of problem:
 During installation OTOPI asks for DC SD type and possible choices are NFS,iSCSI, etc... however after installation there are different options - Shared/Local.
 We should ask for choosing 'Shared/Local' or not ask about it. What is misleading here is adding New SD => it offers NFS as default Data domain which is kinda confusing.


2014-03-05 07:16:49 DEBUG otopi.context context.dumpEnvironment:471 ENV OVESETUP_CONFIG/storageType=str:'iscsi'


Version-Release number of selected component (if applicable):
rhevm-setup-3.4.0-0.3.master.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. install rhevm 3.4 & pick iSCSI
2. try add new SD => it offers NFS
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yedidyah Bar David 2014-08-05 12:56:38 UTC
An upstream clone of this: bug #1063712

Comment 2 Sandro Bonazzola 2014-09-02 12:41:50 UTC
Simone, you already changed something about this, can you check if this is still relevant?

Comment 3 Simone Tiraboschi 2014-09-02 12:57:34 UTC
Yes, is simply a clone of a https://bugzilla.redhat.com/show_bug.cgi?id=1063712

Comment 4 Simone Tiraboschi 2014-09-02 12:58:14 UTC

*** This bug has been marked as a duplicate of bug 1063712 ***


Note You need to log in before you can comment on or make changes to this bug.