Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1073046 - RHEV-H: An error appeared in the UI: UnknownNicError("Unknown network interface: 'eth0'",)
Summary: RHEV-H: An error appeared in the UI: UnknownNicError("Unknown network interfa...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.5
Hardware: Unspecified
OS: Unspecified
urgent
medium
Target Milestone: rc
: ---
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1065385
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-05 16:20 UTC by Chris Pelland
Modified: 2014-04-17 10:30 UTC (History)
14 users (show)

Fixed In Version: ovirt-node-3.0.1-18.el6_5.7
Doc Type: Bug Fix
Doc Text:
Previously, the Red Hat Enterprise Virtualization Hypervisor user interface would crash when you selected certain network interfaces in the Network tab. This was caused by attempting to edit a network interface that had already been configured and was included in a bond. Now, it is not possible to edit such network interfaces from within the Red Hat Enterprise Virtualization Hypervisor user interface, and all further configuration must be performed from within the Red Hat Enterprise Virtualization Manager.
Clone Of:
Environment:
Last Closed: 2014-04-01 15:37:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0347 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for 6.5.3 2014-04-01 19:37:10 UTC
oVirt gerrit 25351 None None None Never

Description Chris Pelland 2014-03-05 16:20:22 UTC
This bug has been copied from bug #1065385 and has been proposed
to be backported to 6.5 z-stream (EUS).

Comment 4 wanghui 2014-03-19 07:16:37 UTC
According to comment#9-13 from bug#1065385, verify the bug as follows.

Test version:
rhev-hypervisor6-6.5-20140121.0.el6ev
ovirt-node-3.0.1-18.el6_5.8.noarch

Test steps:
1. Install rhev-hypervisor6-6.5-20140121.0.el6ev
2. Configure network and register to RHEVM-3.3
3. Check the Network page in RHEV-H.

Test result:
1. After step3, all the NIC in network page shows managed in status.All the NIC can not be edited. And it also can not create bond using TUI from RHEV-H.

So according to comment#9-13 from bug#1065385, this bug is fixed. Change the status from ON_QA to VERIFIED.

Comment 6 errata-xmlrpc 2014-04-01 15:37:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0347.html

Comment 7 wanghui 2014-04-17 10:30:08 UTC
(In reply to wanghui from comment #4)
> According to comment#9-13 from bug#1065385, verify the bug as follows.
> 
> Test version:
> rhev-hypervisor6-6.5-20140121.0.el6ev
> ovirt-node-3.0.1-18.el6_5.8.noarch
> 
> Test steps:
> 1. Install rhev-hypervisor6-6.5-20140121.0.el6ev
> 2. Configure network and register to RHEVM-3.3
> 3. Check the Network page in RHEV-H.
> 
> Test result:
> 1. After step3, all the NIC in network page shows managed in status.All the
> NIC can not be edited. And it also can not create bond using TUI from RHEV-H.
> 
> So according to comment#9-13 from bug#1065385, this bug is fixed. Change the
> status from ON_QA to VERIFIED.

This is typo in test version part. It should be rhev-hypervisor6-6.5-20140317.0.el6ev which contains ovirt-node-3.0.1-18.el6_5.8.noarch.

And the rhevm3.3 version is rhevm-3.3.2-0.49.el6ev


Note You need to log in before you can comment on or make changes to this bug.