Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 106783 - keytable init script should go away
Summary: keytable init script should go away
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kbd
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
: 81753 (view as bug list)
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-10 15:40 UTC by Bill Nottingham
Modified: 2014-03-17 02:39 UTC (History)
2 users (show)

Fixed In Version: 1.08-11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-10 15:48:06 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2003-10-10 15:40:41 UTC
Everything it does is already done in rc.sysinit.

Comment 1 Bill Nottingham 2003-10-10 15:48:06 UTC
Fixed in 1.08-11.

Comment 2 Eido Inoue 2003-10-13 19:42:14 UTC
*** Bug 81753 has been marked as a duplicate of this bug. ***

Comment 3 Bill Goodrich 2003-10-28 22:24:59 UTC
Subject: [Bug 4863]  - RH106783 Dummy.o module not built into rhel3 release
Importance: normal
References: <4863.bugzilla@linux.ibm.com>
In-Reply-To: <4863.bugzilla@linux.ibm.com>
X-Bugzilla-Reason: AssignedTo QAcontact
X-Bugzilla-Family: zSeries Development
Message-Id: <20031010131919.8B1FF93B68@smtp.linux.ibm.com>
Date: Fri, 10 Oct 2003 09:19:19 -0400 (EDT)

Do not reply to this note.  It was sent by a machine.  Instead append your
comments to the bug at the URL below.

https://bugzilla.linux.ibm.com/show_bug.cgi?id=4863


jbisti@us.ibm.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Dummy.o module not built    |RH106783 Dummy.o module not
                   |into rhel3 release          |built into rhel3 release 


Note You need to log in before you can comment on or make changes to this bug.