Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1067513 - RHEV do not allow to change "Run on" parameter for running guests.
Summary: RHEV do not allow to change "Run on" parameter for running guests.
Keywords:
Status: CLOSED DUPLICATE of bug 922377
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: 3.4.0
Assignee: nobody nobody
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-20 15:00 UTC by Pratik Pravin Bandarkar
Modified: 2019-04-16 14:09 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-28 10:00:15 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
error (deleted)
2014-02-20 15:01 UTC, Pratik Pravin Bandarkar
no flags Details

Description Pratik Pravin Bandarkar 2014-02-20 15:00:09 UTC
Description of problem:
in 3.3 if we try to change the "host --> Start Running on specific host"  option for running vm then it fail with an error "There was an attempt to change VM values while the VM is not down. Please shut down the VM in order to modify these properties." 

Which was allowed in 3.2

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.46.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1.Run vm
2.Edit.
3.Show Advanced Option --> Host --> Start running on --> Select "Specific".
4. click on OK.

Actual results:
Operation will fail with an error(attached screenshot):
---
There was an attempt to change VM values while the VM is not down. Please shut down the VM in order to modify these properties.
---

Expected results:
As its allowed in 3.2, rhev3.3 should allow to change the property.

Additional info:

Comment 1 Pratik Pravin Bandarkar 2014-02-20 15:01:51 UTC
Created attachment 865563 [details]
error

Comment 3 Michal Skrivanek 2014-02-28 10:00:15 UTC

*** This bug has been marked as a duplicate of bug 922377 ***


Note You need to log in before you can comment on or make changes to this bug.