Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1067234 - mate-utils-1.6.1-1.fc20.x86_64: mate-search-tool cannot open folders displayed in search results
Summary: mate-utils-1.6.1-1.fc20.x86_64: mate-search-tool cannot open folders display...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mate-utils
Version: 20
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Mashal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-20 01:06 UTC by D. Charles Pyle
Modified: 2014-02-25 07:54 UTC (History)
4 users (show)

Fixed In Version: mate-file-manager-1.6.3-2.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-25 07:50:28 UTC


Attachments (Terms of Use)

Description D. Charles Pyle 2014-02-20 01:06:06 UTC
Description of problem:
mate-search-tool cannot open folders displayed in search results

Version-Release number of selected component (if applicable):
mate-utils-1.6.1-1.fc20.x86_64
mate-search-tool-1.6.1-1.fc20.x86_64

How reproducible:
100%

Steps to Reproduce:
1.  Run search for fedup or any other likely folder.
2.  Double-click fedup folder you want to open or right-click on a folder and select and click the Open Folder option.
3.  It displays on the Panel as though attempting to load but fails to load.

Actual results:
No folders can be opened using mate-search-tool

Expected results:
Folders should open in mate-search-tool

Additional info:
I have been unable to get anything usable from the problem that occurs when a folder stops loading when attempted to be opened.  I have run mate-search-tool in mate-terminal with the same results: no usable debugging output or crash data manifests in any case.

Comment 1 Wolfgang Ulbrich 2014-02-20 21:18:09 UTC
Confirmed and forwarded to upstream.
https://github.com/mate-desktop/mate-utils/issues/new
Please answer there if upstream ask for info's.

Comment 2 Fedora Update System 2014-02-23 18:10:06 UTC
mate-file-manager-1.6.3-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-2.fc19

Comment 3 Fedora Update System 2014-02-23 18:10:15 UTC
mate-file-manager-1.6.3-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-2.fc20

Comment 4 D. Charles Pyle 2014-02-24 00:53:23 UTC
One other question.  I have seen two separate listings on Koji for caja.  One is packaged under the name caja (it has a higher version number) and the other is under the name mate-file-manager (with a lower version number that stops at fc20).  I installed rawhide and package caja obsoleted and replaced package mate-file-manager.  Now that I am stuck on the caja package in fc21 because there isn't a mate-file-manager package for fc21 (even though they are pretty much the same files), will all the packages get merged under one name? If so, which? Mate-file-manager or caja?

Comment 5 D. Charles Pyle 2014-02-24 01:08:09 UTC
Tested the Caja variant package and found that the fix was effective.  Thanks for fixing.

Comment 6 Fedora Update System 2014-02-24 12:26:08 UTC
Package mate-file-manager-1.6.3-2.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mate-file-manager-1.6.3-2.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-2987/mate-file-manager-1.6.3-2.fc20
then log in and leave karma (feedback).

Comment 7 Wolfgang Ulbrich 2014-02-24 15:24:56 UTC
(In reply to D. Charles Pyle from comment #4)
> One other question.  I have seen two separate listings on Koji for caja. 
> One is packaged under the name caja (it has a higher version number) and the
> other is under the name mate-file-manager (with a lower version number that
> stops at fc20).  I installed rawhide and package caja obsoleted and replaced
> package mate-file-manager.  Now that I am stuck on the caja package in fc21
> because there isn't a mate-file-manager package for fc21 (even though they
> are pretty much the same files), will all the packages get merged under one
> name? If so, which? Mate-file-manager or caja?
mate-file-manager is renamed to caja for rawhide(f21), same for mate-text-rditor --> pluma, mate-file-archiver --> engrampa, mate-window-manager --> marco, mate-document-viewer --> atril, mate-image-viewer --> eom (eye of mate) and mate-menu-editor --> mozo.
In a rawhide installation those new 1.7.x packages should update the old 1.6.x packages automatically.
Don't use them for f20/19 because they aren't compatible to the rest of the 1.6.x stack. Dependencies to/from other packages are changed withe the renaming and a lot of things are different with 1.7/1.8, see http://wiki.mate-desktop.org/roadmap .

Comment 8 Fedora Update System 2014-02-25 07:50:28 UTC
mate-file-manager-1.6.3-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2014-02-25 07:54:15 UTC
mate-file-manager-1.6.3-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.