Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1067195 - RHEL Hypervisor clarification
Summary: RHEL Hypervisor clarification
Keywords:
Status: CLOSED DUPLICATE of bug 1097006
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Julie
QA Contact: Lucy Bopf
URL:
Whiteboard:
Depends On:
Blocks: 1054973
TreeView+ depends on / blocked
 
Reported: 2014-02-19 22:48 UTC by Thom Carlin
Modified: 2014-12-09 07:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 12978, Developer Guide-3.3-1 Build Date: 09-01-2014 10:14:45 Topic ID: 7656-563530 [Latest]
Last Closed: 2014-12-09 07:59:07 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Thom Carlin 2014-02-19 22:48:40 UTC
Title: Upgrading Compatibility Levels

Describe the issue:

RHEL Hypervisors report version as VDSM, not as listed in the doc (perhaps that is for the RHEV Hypervisors)

Suggestions for improvement:

Explain difference.  If possible, explain how customers can determine which version of VDSM is needed for Compatibility (e.g. how to trigger the "supported versions")

Additional information:

RHEL Hypervisor 3.3 currently returns: 
<version major="4" minor="13" build="2" revision="0" full_version="vdsm-4.13.2-0.6.el6ev"/>

Comment 2 Julie 2014-12-09 07:59:07 UTC

*** This bug has been marked as a duplicate of bug 1097006 ***


Note You need to log in before you can comment on or make changes to this bug.