Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1067009 - [abrt] WARNING: CPU: 3 PID: 3740 at drivers/gpu/drm/i915/intel_uncore.c:125 gen6_gt_check_fifodbg.isra.9+0x38/0x50 [i915]()
Summary: [abrt] WARNING: CPU: 3 PID: 3740 at drivers/gpu/drm/i915/intel_uncore.c:125 g...
Keywords:
Status: CLOSED DUPLICATE of bug 960052
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:d723972606eec457191234af343...
: 1088631 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-19 14:02 UTC by Joe Doss
Modified: 2014-11-18 19:48 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-18 19:48:47 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2014-02-19 14:02 UTC, Joe Doss
no flags Details

Description Joe Doss 2014-02-19 14:02:49 UTC
Description of problem:
Woke X230 from sleep and this happened.

Additional info:
reporter:       libreport-2.1.12
WARNING: CPU: 3 PID: 3740 at drivers/gpu/drm/i915/intel_uncore.c:125 gen6_gt_check_fifodbg.isra.9+0x38/0x50 [i915]()
MMIO read or write has been dropped ffffffff
Modules linked in: tun rfcomm ccm fuse ip6t_rpfilter ip6t_REJECT 8021q garp fcoe mrp libfcoe libfc scsi_transport_fc scsi_tgt xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep snd_hda_codec_hdmi iTCO_wdt iTCO_vendor_support snd_hda_codec_realtek arc4 iwldvm mac80211 x86_pkg_temp_thermal coretemp uvcvideo kvm_intel kvm snd_hda_intel iwlwifi videobuf2_vmalloc videobuf2_memops snd_hda_codec videobuf2_core btusb videodev snd_hwdep snd_seq media bluetooth snd_seq_device microcode snd_pcm i2c_i801 e1000e cfg80211 serio_raw sdhci_pci sdhci snd_page_alloc mmc_core mei_me thinkpad_acpi snd_timer mei lpc_ich ptp snd shpchp mfd_core soundcore pps_core rfkill wmi binfmt_misc dm_crypt crct10dif_pclmul crc32_pclmul i915 crc32c_intel i2c_algo_bit drm_kms_helper ghash_clmulni_intel drm i2c_core video ecryptfs encrypted_keys trusted tpm
CPU: 3 PID: 3740 Comm: kworker/u16:14 Not tainted 3.13.3-201.fc20.x86_64 #1
Hardware name: LENOVO 2320HNU/2320HNU, BIOS G2ET82WW (2.02 ) 09/11/2012
Workqueue: i915 gen6_force_wake_work [i915]
 0000000000000009 ffff88039d5c3d38 ffffffff81686b48 ffff88039d5c3d80
 ffff88039d5c3d70 ffffffff8106d47d ffff880404dc0020 ffff880404dc0028
 0000000000000206 ffff8804048d3300 0000000000000200 ffff88039d5c3dd0
Call Trace:
 [<ffffffff81686b48>] dump_stack+0x45/0x56
 [<ffffffff8106d47d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106d4ec>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff8109e157>] ? try_to_wake_up+0xe7/0x290
 [<ffffffffa0144b78>] gen6_gt_check_fifodbg.isra.9+0x38/0x50 [i915]
 [<ffffffffa0144c1b>] __gen6_gt_force_wake_mt_put+0x2b/0x30 [i915]
 [<ffffffffa0144947>] gen6_force_wake_work+0x37/0x50 [i915]
 [<ffffffff81087b86>] process_one_work+0x176/0x430
 [<ffffffff810887bb>] worker_thread+0x11b/0x3a0
 [<ffffffff810886a0>] ? rescuer_thread+0x350/0x350
 [<ffffffff8108f242>] kthread+0xd2/0xf0
 [<ffffffff8108f170>] ? insert_kthread_work+0x40/0x40
 [<ffffffff81695a7c>] ret_from_fork+0x7c/0xb0
 [<ffffffff8108f170>] ? insert_kthread_work+0x40/0x40

Comment 1 Joe Doss 2014-02-19 14:02:58 UTC
Created attachment 865081 [details]
File: dmesg

Comment 2 Peter H. Jones 2014-04-29 20:05:02 UTC
When I search bugzilla for "CPU PID", I get over a hundred similar-looking bug reports. Wouldn't it be a good idea to start finding groupsof truly similar reports and marking them as duplicates of one bug in the group?

Comment 3 Adam Jackson 2014-05-21 17:38:08 UTC
*** Bug 1088631 has been marked as a duplicate of this bug. ***

Comment 4 Adam Jackson 2014-11-18 19:48:47 UTC

*** This bug has been marked as a duplicate of bug 960052 ***


Note You need to log in before you can comment on or make changes to this bug.