Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066796 - RFE: Implement new project page.
Summary: RFE: Implement new project page.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.4
Assignee: Alex Eng
QA Contact: Damian Jansen
URL:
Whiteboard:
Depends On:
Blocks: 1027490
TreeView+ depends on / blocked
 
Reported: 2014-02-19 06:53 UTC by Carlos Munoz
Modified: 2014-07-17 06:39 UTC (History)
4 users (show)

Fixed In Version: 3.4.0-SNAPSHOT (git-server-3.3.1-111-gaafa242)
Doc Type: Bug Fix
Doc Text:
Story Points: 13
Clone Of:
Environment:
Last Closed: 2014-07-17 06:39:42 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 961182 None None None Never

Internal Links: 961182

Description Carlos Munoz 2014-02-19 06:53:25 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Carlos Munoz 2014-02-19 06:54:41 UTC
Secondary contact: lbrooker@redhat.com

Comment 46 Alex Eng 2014-03-17 22:37:30 UTC
Pull request: https://github.com/zanata/zanata-server/pull/399

Comment 54 Alex Eng 2014-03-29 20:50:19 UTC
The idea of "latest" indicates it's the last created version in the project. If we are expecting "latest" in terms of activity, then we should use different label.

Comment 57 Damian Jansen 2014-04-09 02:55:02 UTC
Verified.
BAT passes, exploratory testing passes. Some issues may have gone undetected due to the sheer size of this task and lack of FT coverage.

Comment 58 Damian Jansen 2014-04-11 03:55:44 UTC
"Test comment"


Note You need to log in before you can comment on or make changes to this bug.