Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066756 - RFE: Merge user settings pages into dashboard
Summary: RFE: Merge user settings pages into dashboard
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: development
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.4
Assignee: Carlos Munoz
QA Contact: Damian Jansen
URL:
Whiteboard:
: 947848 (view as bug list)
Depends On:
Blocks: 1088122
TreeView+ depends on / blocked
 
Reported: 2014-02-19 04:34 UTC by David Mason
Modified: 2014-07-17 06:39 UTC (History)
5 users (show)

Fixed In Version: 3.4.0-SNAPSHOT (git-server-3.3.1-183-g13e6573)
Doc Type: Bug Fix
Doc Text:
Story Points: 5
Clone Of:
Environment:
Last Closed: 2014-07-17 06:39:33 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 947848 None None None Never

Internal Links: 947848

Description David Mason 2014-02-19 04:34:52 UTC
Move all user settings into tabs on the user dashboard.

Comment 1 David Mason 2014-03-19 01:49:33 UTC
Merge the user settings page into the dashboard, based on prototype.

Identities can stay on a separate page for now (just include it on the page if there is spare time).

Comment 2 Carlos Munoz 2014-03-19 05:11:29 UTC
Secondary: aeng@redhat.com

Comment 3 Luke Brooker 2014-03-20 01:27:47 UTC
*** Bug 947848 has been marked as a duplicate of this bug. ***

Comment 4 Carlos Munoz 2014-04-09 03:38:39 UTC
See:
https://github.com/zanata/zanata-server/pull/408

Comment 5 Ding-Yi Chen 2014-04-24 01:45:18 UTC
Tested with Zanata 3.4.0-SNAPSHOT (git-server-07dd6eef24086246c50f65195084a37062fefc52) 

Dashboard->Settings->Client Settings

"(?) and Maven plugin (?)"
is not very intuitive.

It would be better to use "Client configuration: [zanata_cli] [maven]".


Note You need to log in before you can comment on or make changes to this bug.