Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066392 - Pool VMs are being pulled from template view in a very inefficient way
Summary: Pool VMs are being pulled from template view in a very inefficient way
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 3.3.2
Assignee: Liran Zelkha
QA Contact: Tareq Alayan
URL:
Whiteboard: infra
Depends On: 1064312
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-18 10:18 UTC by rhev-integ
Modified: 2018-12-05 17:19 UTC (History)
17 users (show)

Fixed In Version: is35
Doc Type: Bug Fix
Doc Text:
Previously, an inefficient query caused information pulled from the database for reports and the api to display only after a long time. This meant that queries to the database took longer than expected. An updated query causes reports and the api to display information from the database more quickly.
Clone Of: 1064312
Environment:
Last Closed: 2014-04-09 17:54:58 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0384 normal SHIPPED_LIVE rhevm 3.3.2 bug fix update 2014-04-09 21:52:20 UTC
oVirt gerrit 24612 None None None Never
oVirt gerrit 24615 None None None Never
oVirt gerrit 24633 None None None Never

Comment 3 Tareq Alayan 2014-03-18 12:32:32 UTC
verifed.

Comment 4 Zac Dover 2014-04-03 02:26:26 UTC
This bug is currently attached to errata RHBA-2014:17286. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.

* Consequence: What happens when the bug presents.

* Fix: What was done to fix the bug.

* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks in advance.

Comment 5 Liran Zelkha 2014-04-08 06:04:55 UTC
Looks fine

Comment 7 errata-xmlrpc 2014-04-09 17:54:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0384.html


Note You need to log in before you can comment on or make changes to this bug.