Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066278 - tortoisehg-2.11-1.fc19 requires Mercurial 2.8 or later, but latest fc19 package is mercurial-2.6.3-1.fc19
Summary: tortoisehg-2.11-1.fc19 requires Mercurial 2.8 or later, but latest fc19 packa...
Keywords:
Status: CLOSED DUPLICATE of bug 1066104
Alias: None
Product: Fedora
Classification: Fedora
Component: tortoisehg
Version: 19
Hardware: All
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Mads Kiilerich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-18 08:03 UTC by Jascha Wetzel
Modified: 2014-02-18 10:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-18 10:36:59 UTC


Attachments (Terms of Use)

Description Jascha Wetzel 2014-02-18 08:03:31 UTC
Starting TortoiseHG after updating to tortoisehg-2.11-1.fc19 thus gives the following error:

    #!python
    ** Mercurial version (2.6.3).  TortoiseHg version (2.11)
    ** Command: --nofork
    ** CWD: /home/jascha
    ** Encoding: UTF-8
    ** Extensions loaded: 
    ** Python version: 2.7.5 (default, Nov 12 2013, 16:18:42) [GCC 4.8.2 20131017 (Red Hat 4.8.2-1)]
    ** System: Linux localhost.localdomain 3.12.9-201.fc19.x86_64 #1 SMP Wed Jan 29 15:44:35 UTC 2014 x86_64
    ** Qt-4.8.4 PyQt-4.10.1 QScintilla-2.7.1
    
    This version of TortoiseHg requires Mercurial version 2.8.n to 2.9.n, but found 2.6.3

Comment 1 Mads Kiilerich 2014-02-18 10:36:59 UTC

*** This bug has been marked as a duplicate of bug 1066104 ***


Note You need to log in before you can comment on or make changes to this bug.