Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066251 - User profile and forum page are blank after signing in on community
Summary: User profile and forum page are blank after signing in on community
Keywords:
Status: CLOSED DUPLICATE of bug 1074090
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: ---
Assignee: Fabiano Franz
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-18 06:18 UTC by Tian Feng
Modified: 2015-05-15 02:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-18 19:32:13 UTC
Target Upstream Version:


Attachments (Terms of Use)
User profile (deleted)
2014-02-18 06:19 UTC, Tian Feng
no flags Details
Forum (deleted)
2014-02-18 06:20 UTC, Tian Feng
no flags Details

Description Tian Feng 2014-02-18 06:18:02 UTC
Description of problem:
Go to community and sign in. Then check the user profile page and forum page. They are all blank. But the user is ensured to be signed in successfully. Detail can be found in attachment. 
I can sign in on INT(devenv_4382) and devenv_4382 on Feb18. 

Version-Release number of selected component (if applicable):
devenv-stage_700
devenv_4387

How reproducible:
Always

Steps to Reproduce:
1. Go to community and sign in
2. Check user profile page and forum page
3.

Actual results:
They are all blank.

Expected results:
It should return right page and display well.

Additional info:

Comment 1 Tian Feng 2014-02-18 06:19:48 UTC
Created attachment 864371 [details]
User profile

Comment 2 Tian Feng 2014-02-18 06:20:17 UTC
Created attachment 864372 [details]
Forum

Comment 3 Fabiano Franz 2014-02-21 14:43:49 UTC
This is an issue with the latest version (2.0) of the User Badges Drupal module in EPEL6 (drupal6-user_badges-2.0-1.el6). We have a bug opened with the package maintainer[1] and while it doesn't get fixed we are locking the module version in Puppet so it doesn't hit INT/STG/PROD.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1066722

Comment 5 Fabiano Franz 2014-07-18 19:32:13 UTC

*** This bug has been marked as a duplicate of bug 1074090 ***


Note You need to log in before you can comment on or make changes to this bug.