Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066231 - [RFE][neutron]: Remote L2 gateway integration via Neutron
Summary: [RFE][neutron]: Remote L2 gateway integration via Neutron
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: unspecified
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact: Ofer Blaut
URL: https://blueprints.launchpad.net/neut...
Whiteboard: upstream_milestone_icehouse-rc1 upstr...
: 1042416 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-18 05:05 UTC by RHOS Integration
Modified: 2016-04-26 13:50 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-28 12:56:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description RHOS Integration 2014-02-18 05:05:00 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/neutron/+spec/nsx-remote-net-gw-integration.

Description:

The aim of this blueprint enable the nvp-net-gateway Quantum API extension to allow 3rd parties to attach their gateway appliances to the NVP fabric running in the cloud (and being managed by Quantum).

This will allow to complete the "Bring your own Gateway" use case, which now requires a mix of NVP and Quantum APIs.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-02-19 19:41:33 UTC
Updating based on BP milestone

Comment 2 Nir Yechiel 2014-02-23 09:55:07 UTC
*** Bug 1042416 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.