Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066132 - RHN channel for 3.2 to remove should be rhel-x86_64-server-6-rhevm-3.2
Summary: RHN channel for 3.2 to remove should be rhel-x86_64-server-6-rhevm-3.2
Keywords:
Status: CLOSED DUPLICATE of bug 1058934
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Andrew Dahms
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-17 19:31 UTC by Marina
Modified: 2014-03-25 07:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 12875, Installation Guide-3.3-6 Build Date: 09-01-2014 16:06:08 Topic ID: 22421-574531 [Latest]
Last Closed: 2014-02-17 22:05:57 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Marina 2014-02-17 19:31:42 UTC
The command to remove 3.2 rhevm channel using RHN is wrong.
Should be:
# rhn-channel --remove --channel=rhel-x86_64-server-6-rhevm-3.2
And not:
# rhn-channel --remove --channel=rhel-6-server-rhevm-3.2

Also, I would suggest adding a self-test section after playing with the channels to confirm that actual action was taken and channels updated. For instance:
# yum repolist
Loaded plugins: product-id, rhnplugin, security, subscription-manager, versionlock
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
repo id                                                          repo name                                                                               status
jbappplatform-6-x86_64-server-6-rpm                              Red Hat JBoss EAP (v 6) for 6Server x86_64                                               1,144
rhel-x86_64-server-6                                             Red Hat Enterprise Linux Server (v. 6 for 64-bit x86_64)                                12,247
rhel-x86_64-server-6-rhevh                                       Red Hat Enterprise Virtualization Hypervisor (v.6 x86_64)                                  118
rhel-x86_64-server-6-rhevm-3.3                                   Red Hat Enterprise Virtualization Manager (v.3.3 x86_64)                                    74
rhel-x86_64-server-supplementary-6                               RHEL Server Supplementary (v. 6 64-bit x86_64)                                             530
repolist: 14,113

Comment 1 Andrew Dahms 2014-02-17 22:05:57 UTC
Hi Marina,

Thank you for raising this bug.

This issue was also raised in Bug #1058934, where it has now been addressed.
Further contact will be held in that bug, so I will close this one.

I will also work on implementation of a section to check that the channels have been correctly configured.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1058934 ***


Note You need to log in before you can comment on or make changes to this bug.