Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1066042 - support windows 8.1 in libosinfo
Summary: support windows 8.1 in libosinfo
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libosinfo
Version: 7.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: 7.0
Assignee: Zeeshan Ali
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 909197
TreeView+ depends on / blocked
 
Reported: 2014-02-17 14:49 UTC by Vladimir Benes
Modified: 2014-06-18 08:50 UTC (History)
3 users (show)

Fixed In Version: libosinfo-0.2.7-7.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-13 09:33:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vladimir Benes 2014-02-17 14:49:27 UTC
Description of problem:
we need the newest libosinfo to recognize windows 8.1 (and thus support express installation) in boxes

Comment 1 Matthias Clasen 2014-02-17 17:48:41 UTC
It should be possible to add the win8.1 support as a backported patch to our existing libosinfo package. I'm not 100% sure this qualifies as a blocker, though.

Comment 4 Zeeshan Ali 2014-02-18 22:01:47 UTC
If it doesn't work for you, please do provide output of ` isoinfo -d -i FILE` here, there is a chance that your ISO is not covered.

Comment 5 Vladimir Benes 2014-02-25 09:20:02 UTC
the iso was correctly recognized as 8.1 so 2GB RAM attached to it at least. I suppose we can consider this fixed

Comment 7 Ludek Smid 2014-06-13 09:33:29 UTC
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.


Note You need to log in before you can comment on or make changes to this bug.