Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065992 - cannot set ipv4/ipv6 gate
Summary: cannot set ipv4/ipv6 gate
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: openlmi-scripts
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Radek Novacek
QA Contact: Vladimir Benes
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-17 13:17 UTC by Vladimir Benes
Modified: 2016-12-01 00:32 UTC (History)
3 users (show)

Fixed In Version: openlmi-scripts-0.4.0-4.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-03 00:16:11 UTC


Attachments (Terms of Use)

Description Vladimir Benes 2014-02-17 13:17:34 UTC
Description of problem:

I cannot set ipv4 gate
[test@localhost features]$ lmi -n net address add ethie 192.168.1.2 24 192.168.1.1
Usage:
    lmi net list device [<device_name> ...]
    lmi net list setting [<caption> ...]


Version-Release number of selected component (if applicable):
openlmi-scripts-networking-0.0.1-5.el7.noarch

Comment 1 Radek Novacek 2014-03-04 09:37:26 UTC
Should be fixed in current version. Can you please test it?

Comment 2 Fedora Update System 2014-12-15 10:03:06 UTC
openlmi-scripts-0.4.0-3.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/openlmi-scripts-0.4.0-3.el7

Comment 3 Fedora Update System 2014-12-15 20:05:02 UTC
Package openlmi-scripts-0.4.0-3.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing openlmi-scripts-0.4.0-3.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-4700/openlmi-scripts-0.4.0-3.el7
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2014-12-17 05:35:06 UTC
Package openlmi-scripts-0.4.0-4.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing openlmi-scripts-0.4.0-4.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-4700/openlmi-scripts-0.4.0-4.el7
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2015-01-03 00:16:11 UTC
openlmi-scripts-0.4.0-4.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.