Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065978 - custom properties sheet: no '-' (remove) button in last row of sheet
Summary: custom properties sheet: no '-' (remove) button in last row of sheet
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.4.1
Assignee: Lior Vernia
QA Contact: bugs@ovirt.org
URL:
Whiteboard: ux
: 1079933 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-17 12:46 UTC by Gilad Chaplik
Modified: 2015-06-19 05:22 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-08 13:35:18 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 26879 master MERGED webadmin: Have minus button on every row in AddRemoveRowWidget Never
oVirt gerrit 26946 ovirt-engine-3.4 MERGED webadmin: Have minus button on every row in AddRemoveRowWidget Never

Description Gilad Chaplik 2014-02-17 12:46:38 UTC
Additional info:
A workaround is to add another row, but that's annoying and it takes time to figure it out.

Comment 1 Itamar Heim 2014-02-23 08:28:17 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-04 09:17:19 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 3 Lior Vernia 2014-03-31 06:44:22 UTC
*** Bug 1079933 has been marked as a duplicate of this bug. ***

Comment 4 Sandro Bonazzola 2014-05-08 13:35:18 UTC
This is an automated message

oVirt 3.4.1 has been released:
 * should fix your issue
 * should be available at your local mirror within two days.

If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.