Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065927 - Rebase new patches from downstream into uptream to avoid asynchronous problem
Summary: Rebase new patches from downstream into uptream to avoid asynchronous problem
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.4.0
Assignee: Fabian Deutsch
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-17 10:03 UTC by haiyang,dong
Modified: 2014-09-24 15:07 UTC (History)
14 users (show)

Fixed In Version: ovirt-3.4.0-ga
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:28:08 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description haiyang,dong 2014-02-17 10:03:21 UTC
Description of problem:
Currently similar bug 1065817 has been fixed in downstream version, but still could reproduce in 
upstream version:
ovirt-node-iso-3.0.4-1.0.201401291204.vdsm34.el6.iso 
ovirt-node-3.0.4-1.0.el6 

so we need to rebase new patches from downstream into uptream to avoid asynchronous problem 
between downstream and uptream patches.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.4-1.0.201401291204.vdsm34.el6.iso 
ovirt-node-3.0.4-1.0.el6 

How reproducible:
100%



Steps to Reproduce:

Actual results:

Expected results:

Additional info:

Comment 1 Itamar Heim 2014-02-23 08:28:46 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Fabian Deutsch 2014-02-27 13:48:56 UTC
Fixed in I57a863dcdbf4644360cf89b30d53d344a93a5010

Comment 3 Sandro Bonazzola 2014-03-03 15:24:04 UTC
This is an automated message.

This BZ should be fixed in oVirt 3.4.0 RC repository, assignee please update the status of the bug to ON_QA once you've verified that the change is included in the build.

Comment 4 Sandro Bonazzola 2014-03-31 12:28:08 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.