Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065902 - [vdsm] Backport of Bug 1061621
Summary: [vdsm] Backport of Bug 1061621
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.3.0
Hardware: All
OS: Linux
high
urgent
Target Milestone: ---
: 3.3.1
Assignee: Kiril Nesenko
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-17 09:18 UTC by Kiril Nesenko
Modified: 2016-02-10 19:20 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
An update to VDSM adjusts the libvirt XML to match the form the destination is using after a migration from an older version of RHEV-H to a newer version of RHEV-H. Logs are no longer flooded with messages about invalid paths.
Clone Of:
Environment:
Last Closed: 2014-02-27 09:44:24 UTC
oVirt Team: Infra


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0219 normal SHIPPED_LIVE vdsm 3.3.1 bug fix update 2014-02-27 14:42:16 UTC

Description Kiril Nesenko 2014-02-17 09:18:36 UTC
Description of problem:
We are going to shit this fix in 3.3.1 release. Since https://bugzilla.redhat.com/show_bug.cgi?id=1061621 is attached to another errata, I am creating this bug to attach it to 3.3.1 errata release

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 errata-xmlrpc 2014-02-27 09:44:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0219.html


Note You need to log in before you can comment on or make changes to this bug.