Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065898 - The item of "ssh_key" still couldn't be edited even if selecting "SSH" type
Summary: The item of "ssh_key" still couldn't be edited even if selecting "SSH" type
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Joey Boggs
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On:
Blocks: 1095134
TreeView+ depends on / blocked
 
Reported: 2014-02-17 09:10 UTC by haiyang,dong
Modified: 2016-02-10 19:39 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1095134 (view as bug list)
Environment:
Last Closed: 2014-10-17 12:42:09 UTC
oVirt Team: Node


Attachments (Terms of Use)
attached Screenshot (deleted)
2014-02-17 09:10 UTC, haiyang,dong
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 24537 master MERGED kdump: Enable key entry when selecting ssh Never

Description haiyang,dong 2014-02-17 09:10:31 UTC
Created attachment 863989 [details]
attached Screenshot

Description of problem:
clean install ovirt-node-iso-3.1.0-0.999.1438.el6.iso and configure network up.
enter into kdump page , check that the entry of "ssh_key" still couldn't be edited even if selecting "SSH" type.
(seen kdump_page.png)


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.1438.el6.iso


How reproducible:
100%



Steps to Reproduce:

Actual results:

Expected results:

Additional info:

Comment 1 Itamar Heim 2014-02-23 08:28:55 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-04 09:27:52 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 3 Sandro Bonazzola 2014-06-11 06:51:08 UTC
This is an automated message:
This bug has been re-targeted from 3.4.2 to 3.5.0 since neither priority nor severity were high or urgent. Please re-target to 3.4.3 if relevant.

Comment 4 Sandro Bonazzola 2014-10-17 12:42:09 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.