Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065777 - Total System Freeze while launching an application
Summary: Total System Freeze while launching an application
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 20
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-16 21:57 UTC by Onyeibo Oku
Modified: 2014-10-06 06:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-06 06:40:46 UTC


Attachments (Terms of Use)

Description Onyeibo Oku 2014-02-16 21:57:07 UTC
Description of problem:
System completely freezes especially when a utility that is part of control-center is accessed.  Sometimes the freeze is gradual often achieving complete freezing in 5-10secs (within which the mouse is jerky).  At complete freeze CPU fan runs loud indicating 100% usage.  I am then left with no alternative than a hard reset.

Version-Release number of selected component (if applicable):
3.10.2

How reproducible:
Indiscriminate ... but has been happening since F20 (Heisenberg).  I have been able to hit the freeze while mostly while starting "Colour" utility or launching "bijiben" note-taking app.

Steps to Reproduce:
1. Launch Bijiben or Colour Utility (via Control-Centre)
2. System becomes quirky ... mouse pointer starts to resist movement
3. *freeze* after a few seconds

Actual results:
Total System Freeze

Expected results:
Applications should load

Additional info:
Experiencing this on an ASUS N56VJ 15-6" laptop with Core i7, Optimus Graphics (Intel HD 4000 with discrete nvidia Geforce GT635). Almost everything works as expected except the occasional freeze.

Comment 1 Onyeibo Oku 2014-10-06 06:40:46 UTC
Not experiencing this anymore ... gnome-shell 3:14


Note You need to log in before you can comment on or make changes to this bug.