Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065755 - octave needs an update
Summary: octave needs an update
Keywords:
Status: CLOSED DUPLICATE of bug 1053296
Alias: None
Product: Fedora
Classification: Fedora
Component: octave
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaromír Cápík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-16 17:23 UTC by Ranjan Maitra
Modified: 2016-02-01 01:59 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-16 22:13:54 UTC


Attachments (Terms of Use)

Description Ranjan Maitra 2014-02-16 17:23:57 UTC
Octave 3.8.0 has been released on December 31 (is a  major bugfix release) and it would be good to update the Octave on Fedora (since many packages of octave that are add-ons) are beginning to complain.

Comment 1 Susi Lehtola 2014-02-16 20:33:19 UTC
Octave was updated to the 3.8 series on Dec 06 2013. Because this was two weeks after the final change deadline of Fedora 20, the update won't hit Fedora 20. It'll be available on Fedora 21, though.

Comment 2 Ranjan Maitra 2014-02-16 22:12:02 UTC
Are you saying that updates do not hit the current Fedora? THis is weird logic, especially because Fedora 21 is supposed to have a long development cucle!

Comment 3 Orion Poplawski 2014-02-16 22:13:54 UTC

*** This bug has been marked as a duplicate of bug 1053296 ***


Note You need to log in before you can comment on or make changes to this bug.