Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065658 - [cdc] compression options are not clearly mentioned
Summary: [cdc] compression options are not clearly mentioned
Keywords:
Status: CLOSED DUPLICATE of bug 1065640
Alias: None
Product: GlusterFS
Classification: Community
Component: core
Version: 3.5.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Prashanth Pai
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-15 12:56 UTC by SATHEESARAN
Modified: 2014-07-11 19:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-11 19:02:10 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description SATHEESARAN 2014-02-15 12:56:17 UTC
Description of problem:
-----------------------

Compression options are not clearly documented/described anywhere

gluster volume set <vol_name> compress.compression-level 8
gluster volume set <vol_name> compress.min-size 50

Version-Release number of selected component (if applicable):
-------------------------------------------------------------

How reproducible:
-----------------
NA

Steps to Reproduce:
1.
2.
3.

Actual results:
---------------
There are no help about compression options

Expected results:
-----------------
Compression options should be explained in 'gluster volume set help' output


Additional info:
---------------
gluster volume set <vol_name> compress.compression-level 8
gluster volume set <vol_name> compress.min-size 50

It would be good to have any clues about these options in 'gluster volume set help'

Comment 1 Prashanth Pai 2014-02-19 10:00:37 UTC
Patch on review: http://review.gluster.org/7024
Fixes BUGs: 1065658, 1065640, 1065655

Comment 2 Niels de Vos 2014-07-11 19:02:10 UTC

*** This bug has been marked as a duplicate of bug 1065640 ***


Note You need to log in before you can comment on or make changes to this bug.