Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065433 - youtube-dl man page format issue
Summary: youtube-dl man page format issue
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: youtube-dl
Version: 19
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-14 16:25 UTC by Brian Dudek
Modified: 2014-12-15 17:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-13 16:31:09 UTC


Attachments (Terms of Use)
image of youtube-dl man page formatting issue (deleted)
2014-12-15 17:33 UTC, Brian Dudek
no flags Details

Description Brian Dudek 2014-02-14 16:25:56 UTC
Description of problem:

Man page output for youtube-dl is not formatted correctly when viewed with a standard size (80x24) terminal.  The OPTIONS section does not wrap correctly until the width is 90 or larger.  The "Examples:" in the VIDEO SELECTION section does wrap correctly until the width is 131 or larger.


Version-Release number of selected component (if applicable):

youtube-dl-2013.12.17.2-1.el6.noarch
youtube-dl-2014.01.03-1.fc18.noarch
youtube-dl-2014.01.17.2-1.fc19.noarch
youtube-dl-2014.02.10-1.fc20.noarch

How reproducible:
always


Steps to Reproduce:
1.  yum -y install youtube-dl
2.  man youtube-dl
3.

Actual results:


Expected results:


Additional info:

Comment 1 Till Maas 2014-12-13 16:31:09 UTC
This seems to be fixed e.g. in youtube-dl-2014.11.13-1.fc19, if not, please provide a screenshot or a text file with the contents you are seeing and describe what should be different.

Comment 2 Brian Dudek 2014-12-15 17:33:27 UTC
Created attachment 969199 [details]
image of youtube-dl man page formatting issue

youtube-dl-2014.11.13-1.fc19.noarch


Note You need to log in before you can comment on or make changes to this bug.