Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065195 - [RFE][savanna]: [idh] Rename processed to camel case
Summary: [RFE][savanna]: [idh] Rename processed to camel case
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_none upstream_stat...
: 1075365 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-14 05:16 UTC by RHOS Integration
Modified: 2016-02-08 17:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:16:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description RHOS Integration 2014-02-14 05:16:24 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/idh-processes-camel-case.

Description:

Each hadoop distribution has unique naming for processes. It's impossible to unify naming in savanna. So, the best solution is use vendor-specific naming. 

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-02-20 00:55:42 UTC
Updating based on BP milestone

Comment 2 Stephen Gordon 2014-03-12 15:44:41 UTC
*** Bug 1075365 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.