Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065157 - injects to revision history that fails validation breaks publican build
Summary: injects to revision history that fails validation breaks publican build
Keywords:
Status: CLOSED DUPLICATE of bug 1064693
Alias: None
Product: PressGang CCMS
Classification: Community
Component: CSProcessor
Version: 1.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 1.4
Assignee: Lee Newson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-14 04:24 UTC by Matthew Casperson
Modified: 2014-08-04 22:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-14 04:32:04 UTC


Attachments (Terms of Use)

Description Matthew Casperson 2014-02-14 04:24:21 UTC
csprocessor preview 22701

This will fail because topic 30988 has an injection to to the revision history topic 30987, and the revision history topic fails validation.

The ID that would be associated with the revision history topic is then not in the build, and publican fails.

Comment 1 Lee Newson 2014-02-14 04:32:04 UTC

*** This bug has been marked as a duplicate of bug 1064693 ***


Note You need to log in before you can comment on or make changes to this bug.