Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065044 - cpuscaling fails first time it's run, then passes
Summary: cpuscaling fails first time it's run, then passes
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 1.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-13 18:08 UTC by Greg Nichols
Modified: 2014-03-24 23:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-24 23:53:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Greg Nichols 2014-02-13 18:08:49 UTC
Description of problem:

The cpuscaling test sometimes fails the first time it's run on a new install, then subsequent runs all pass.   The first run error message is:


Error: could not control cpuscaling via cpupower (from kernel-tools)
FAIL


This seems to be on the intel-pstate driver.


Version-Release number of selected component (if applicable):

hwcert-client 1.7.0 20140212.1


Note You need to log in before you can comment on or make changes to this bug.