Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065038 - Moving emails between imap server results in wrong date
Summary: Moving emails between imap server results in wrong date
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 20
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-13 17:52 UTC by Aniruddha
Modified: 2014-02-14 07:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-14 07:39:02 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 724343 None None None Never

Description Aniruddha 2014-02-13 17:52:43 UTC
I copied emails over from my old imap server to gmail. I noticed the dates in gmail were incorrect, most of them showed the date the e-mails were copied. When I copy the same folder in Thunderbird the dates are displayed correctly. This problem has also been described here:
https://productforums.google.com/forum/#!topic/gmail/0PU1gQuXNi8


Steps to Reproduce:
1. Drag and drop emails between two different imaps server
2. Check the date in gmail
3.

Comment 1 Milan Crha 2014-02-14 07:39:02 UTC
Thanks for a bug report. I moved this upstream as [1], because it's not a Fedora specific issue. Please see [1] for any further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=724343


Note You need to log in before you can comment on or make changes to this bug.