Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1065011 - Creating a new VM fails with MAC_POOL_NOT_INITIALIZED
Summary: Creating a new VM fails with MAC_POOL_NOT_INITIALIZED
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: Unspecified
OS: Linux
urgent
urgent
Target Milestone: ---
: 3.3.2
Assignee: Mike Kolesnik
QA Contact: Martin Pavlik
URL:
Whiteboard: network
Depends On: 1056803
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-13 17:22 UTC by rhev-integ
Modified: 2016-02-10 19:47 UTC (History)
14 users (show)

Fixed In Version: is35.1
Doc Type: Bug Fix
Doc Text:
Clone Of: 1056803
Environment:
Last Closed: 2014-04-09 17:54:50 UTC
oVirt Team: Network


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 24270 None None None Never
oVirt gerrit 24531 None None None Never
Red Hat Knowledge Base (Solution) 717843 None None None Never
Red Hat Product Errata RHBA-2014:0384 normal SHIPPED_LIVE rhevm 3.3.2 bug fix update 2014-04-09 21:52:20 UTC

Comment 1 Sandro Bonazzola 2014-02-19 08:36:20 UTC
All referenced patches have been merged. Shouldn't this be in MODIFIED?

Comment 3 Martin Pavlik 2014-04-01 08:37:44 UTC
verified sf23 -> is35.1

	
2014-Apr-01, 10:14
The disk test1_Disk1 was successfully added to VM test1.
2014-Apr-01, 10:14
Add-Disk operation of test1_Disk1 was initiated on VM test1 by admin@internal.
2014-Apr-01, 10:14
Interface nic1 (VirtIO) was added to VM test1. (User: admin@internal)
2014-Apr-01, 10:14
Network Interface nic1 (VirtIO) was plugged to VM test1. (User: admin@internal)
2014-Apr-01, 10:14
VM test1 was created by admin@internal.


2014-04-01 10:36:19,099 INFO  [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (ajp-/127.0.0.1:8702-6) [3e6c0fdf] Correlation ID: 3e6c0fdf, Job ID: 094cf9d2-7b36-47bb-a215-0dd744034610, Call Stack: null, Custom Event ID: -1, Message: VM my_vm2 was created by admin@internal.

Comment 4 Zac Dover 2014-04-03 02:26:53 UTC
This bug is currently attached to errata RHBA-2014:17286. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.

* Consequence: What happens when the bug presents.

* Fix: What was done to fix the bug.

* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks in advance.

Comment 6 errata-xmlrpc 2014-04-09 17:54:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0384.html


Note You need to log in before you can comment on or make changes to this bug.