Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064924 - [abrt] evolution-data-server: id_hash(): evolution-calendar-factory killed by SIGSEGV
Summary: [abrt] evolution-data-server: id_hash(): evolution-calendar-factory killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 1054997
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution-data-server
Version: 7.0
Hardware: x86_64
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:1327ac17b99300c3b3e52ea67a3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-13 14:53 UTC by Jiri Koten
Modified: 2014-05-09 05:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-09 05:21:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2014-02-13 14:53 UTC, Jiri Koten
no flags Details
File: cgroup (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: core_backtrace (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: dso_list (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: limits (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: maps (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: open_fds (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: proc_pid_status (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: var_log_messages (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details
File: sosreport.tar.xz (deleted)
2014-02-13 14:54 UTC, Jiri Koten
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 688795 None None None Never

Description Jiri Koten 2014-02-13 14:53:56 UTC
Version-Release number of selected component:
evolution-data-server-3.8.5-21.el7

Additional info:
reporter:       libreport-2.1.11
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: id_hash
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.10.0-86.el7.x86_64
runlevel:       unknown
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 id_hash at e-data-cal-view.c:138
 #1 g_hash_table_lookup_node at ghash.c:365
 #2 g_hash_table_insert_internal at ghash.c:1153
 #3 notify_add_component at e-data-cal-view.c:756
 #4 e_data_cal_view_notify_components_added at e-data-cal-view.c:1206
 #5 e_cal_backend_http_start_view at e-cal-backend-http.c:1183
 #6 calview_start_thread at e-data-cal-view.c:174
 #7 g_thread_proxy at gthread.c:798

Comment 1 Jiri Koten 2014-02-13 14:53:59 UTC
Created attachment 862824 [details]
File: backtrace

Comment 2 Jiri Koten 2014-02-13 14:54:01 UTC
Created attachment 862825 [details]
File: cgroup

Comment 3 Jiri Koten 2014-02-13 14:54:05 UTC
Created attachment 862826 [details]
File: core_backtrace

Comment 4 Jiri Koten 2014-02-13 14:54:09 UTC
Created attachment 862827 [details]
File: dso_list

Comment 5 Jiri Koten 2014-02-13 14:54:11 UTC
Created attachment 862828 [details]
File: limits

Comment 6 Jiri Koten 2014-02-13 14:54:14 UTC
Created attachment 862829 [details]
File: maps

Comment 7 Jiri Koten 2014-02-13 14:54:17 UTC
Created attachment 862830 [details]
File: open_fds

Comment 8 Jiri Koten 2014-02-13 14:54:20 UTC
Created attachment 862831 [details]
File: proc_pid_status

Comment 9 Jiri Koten 2014-02-13 14:54:24 UTC
Created attachment 862832 [details]
File: var_log_messages

Comment 10 Jiri Koten 2014-02-13 14:54:32 UTC
Created attachment 862833 [details]
File: sosreport.tar.xz

Comment 11 Milan Crha 2014-02-13 20:11:29 UTC
Similar upstream bug report [1], not yet fixed upstream, unfortunately.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=688795

Comment 12 RHEL Product and Program Management 2014-03-22 06:02:04 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 13 Milan Crha 2014-05-09 05:21:03 UTC

*** This bug has been marked as a duplicate of bug 1054997 ***


Note You need to log in before you can comment on or make changes to this bug.