Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064850 - Networking interface shows connected even when the wire is disconnected
Summary: Networking interface shows connected even when the wire is disconnected
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kde-plasma-networkmanagement
Version: 7.0
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-13 12:23 UTC by Vera Budikova
Modified: 2014-02-13 14:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-13 14:33:40 UTC
Target Upstream Version:


Attachments (Terms of Use)
Networking interface: connected, disconnected (deleted)
2014-02-13 12:23 UTC, Vera Budikova
no flags Details

Description Vera Budikova 2014-02-13 12:23:33 UTC
Created attachment 862764 [details]
Networking interface: connected, disconnected

Description of problem:
Networking interface shows connected even when the wire is disconnected.

Version-Release number of selected component (if applicable):
kde-plasma-networkmanagement-0.9.0.9-6.el7.x86_64 

How reproducible:
always

Steps to Reproduce:
1. Connect to wired ethernet network.
2. Check that Network Interface shows connected
3. Disconnect wire.
4. Check what Network Interface shows.

Actual results:
Network interface shows connected (see attachment)

Expected results:
Network interface should show disconnected.

Additional info:

Comment 2 Vera Budikova 2014-02-13 14:33:40 UTC
Problem was solved by removing NetworkManager-config-server -> not a bug


Note You need to log in before you can comment on or make changes to this bug.