Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064712 - [RHSC] - Skipped file count filed should be removed from the remove-brick status dialog as it is always going to be zero.
Summary: [RHSC] - Skipped file count filed should be removed from the remove-brick s...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc
Version: 2.1
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ---
: RHGS 3.0.0
Assignee: Ramesh N
QA Contact: RamaKasturi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-13 07:00 UTC by RamaKasturi
Modified: 2015-05-15 17:41 UTC (History)
12 users (show)

Fixed In Version: rhsc-3.0.0-0.6.master.el6_5
Doc Type: Bug Fix
Doc Text:
Previously the Skipped File Count field always displayed zero on the remove-brick status dialog box. In this release, the Skipped File Count field is removed.
Clone Of:
Environment:
Last Closed: 2014-09-22 19:07:33 UTC
Target Upstream Version:


Attachments (Terms of Use)
Remove brick status dialog with no skipped file count field. (deleted)
2014-06-06 20:22 UTC, RamaKasturi
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:1277 normal SHIPPED_LIVE Red Hat Storage Console 3.0 enhancement and bug fix update 2014-09-22 23:06:30 UTC
oVirt gerrit 27928 master MERGED gluster:Hide skipped file count in remove brick status Never

Description RamaKasturi 2014-02-13 07:00:47 UTC
Description of problem:
With the fix of BZ#1059237, skipped file count will always remain zero, and it will never be updated. 

Hence skipped file count field can be removed from the remove-brick status dialog.

Version-Release number of selected component (if applicable):
rhsc-2.1.2-0.36.el6rhs.noarch

How reproducible:
Always

Steps to Reproduce:
1. start remove-brick on a distribute volume.
2. once remove brick is started click on the status dialog.
3. In the status dialog you see a field called "skipped file count " fi

Actual results:
In the status dialog you see a field called "skipped file count " .

Expected results:
Field "skipped file count should be removed" as it always going to be zero for remove-brick.

Additional info:

Comment 2 RamaKasturi 2014-06-06 20:21:51 UTC
verified and works fine with "rhsc-3.0.0-0.7.master.el6_5.noarch".

In the rebalance status dialog, skipped file field is removed completely.Attaching the screenshot for the same.

Comment 3 RamaKasturi 2014-06-06 20:22:35 UTC
Created attachment 903028 [details]
Remove brick status dialog with no skipped file count field.

Comment 4 RamaKasturi 2014-06-06 20:35:27 UTC
Ignore comment2.

verified and works fine with "rhsc-3.0.0-0.7.master.el6_5.noarch".

In the remove-brick status dialog, skipped file field is removed completely.Attaching the screenshot for the same.

Comment 5 Pavithra 2014-07-09 06:37:31 UTC
Hi Ramesh,

Please review the edited doc text for technical accuracy and sign off.

Comment 6 Ramesh N 2014-07-09 08:43:20 UTC
Looks good.

Comment 8 errata-xmlrpc 2014-09-22 19:07:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-1277.html


Note You need to log in before you can comment on or make changes to this bug.