Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064646 - [abrt] WARNING: CPU: 2 PID: 16373 at net/mac80211/sta_info.c:839 __sta_info_destroy+0x245/0x340 [mac80211]()
Summary: [abrt] WARNING: CPU: 2 PID: 16373 at net/mac80211/sta_info.c:839 __sta_info_d...
Keywords:
Status: CLOSED DUPLICATE of bug 1046935
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:96668b185277ca8dd8855045180...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-13 02:53 UTC by pgaltieri
Modified: 2014-02-13 11:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-13 11:28:46 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2014-02-13 02:53 UTC, pgaltieri
no flags Details

Description pgaltieri 2014-02-13 02:53:22 UTC
Additional info:
reporter:       libreport-2.1.11
WARNING: CPU: 2 PID: 16373 at net/mac80211/sta_info.c:839 __sta_info_destroy+0x245/0x340 [mac80211]()
Modules linked in: fuse binfmt_misc nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack rfcomm bnep ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw vfat fat snd_usb_audio snd_usbmidi_lib snd_rawmidi arc4 iwlmvm mac80211 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core btusb bluetooth videodev hid_multitouch media dell_laptop iwlwifi cfg80211 snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd rfkill x86_pkg_temp_thermal iTCO_wdt iTCO_vendor_support coretemp kvm_intel soundcore kvm crct10dif_pclmul crc32_pclmul crc32c_intel ghash_clmulni_intel rtsx_pci_sdmmc rtsx_pci_ms mmc_core memstick dell_wmi sparse_keymap r8169 rtsx_pci mii shpchp wmi dcdbas microcode joydev serio_raw i2c_i801 lpc_ich mfd_core mei_me mei uinput usb_storage i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 2 PID: 16373 Comm: kworker/u16:0 Not tainted 3.12.6-200.fc19.x86_64 #1
Hardware name: Dell Inc.          Inspiron 7537/0F5R3Y, BIOS A05 10/31/2013
Workqueue: phy0 ieee80211_iface_work [mac80211]
 0000000000000009 ffff88016ecbbc30 ffffffff81662651 0000000000000000
 ffff88016ecbbc68 ffffffff810691dd ffff88022c4e8600 ffff880232a62840
 ffff880232a62840 00000000fffffffb ffff88005fd36000 ffff88016ecbbc78
Call Trace:
 [<ffffffff81662651>] dump_stack+0x45/0x56
 [<ffffffff810691dd>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff810692ba>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa051fb45>] __sta_info_destroy+0x245/0x340 [mac80211]
 [<ffffffffa051fc78>] sta_info_destroy_addr+0x38/0x60 [mac80211]
 [<ffffffffa0555cd8>] ieee80211_destroy_auth_data+0x28/0x90 [mac80211]
 [<ffffffffa055aa7a>] ieee80211_sta_work+0x4aa/0xf90 [mac80211]
 [<ffffffffa052b139>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
 [<ffffffff810835f6>] process_one_work+0x176/0x430
 [<ffffffff8108422b>] worker_thread+0x11b/0x3a0
 [<ffffffff81084110>] ? rescuer_thread+0x350/0x350
 [<ffffffff8108b0d0>] kthread+0xc0/0xd0
 [<ffffffff8108b010>] ? insert_kthread_work+0x40/0x40
 [<ffffffff816715fc>] ret_from_fork+0x7c/0xb0
 [<ffffffff8108b010>] ? insert_kthread_work+0x40/0x40

Comment 1 pgaltieri 2014-02-13 02:53:30 UTC
Created attachment 862613 [details]
File: dmesg

Comment 2 Stanislaw Gruszka 2014-02-13 11:28:46 UTC

*** This bug has been marked as a duplicate of bug 1046935 ***


Note You need to log in before you can comment on or make changes to this bug.