Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064585 - Using tab to move through fields in RHEV-H advances two fields instead of one
Summary: Using tab to move through fields in RHEV-H advances two fields instead of one
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact: Pavel Stehlik
URL:
Whiteboard: node
Depends On:
Blocks: RHEV-RHCI
TreeView+ depends on / blocked
 
Reported: 2014-02-12 22:32 UTC by Matt Reid
Modified: 2016-02-10 20:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-13 11:40:27 UTC
oVirt Team: Node


Attachments (Terms of Use)

Description Matt Reid 2014-02-12 22:32:01 UTC
Description of problem:
In trying to configure RHEVH, I tried to use tab to advance through the fields, as I would expect to be able to do. In practice, it appears that using tab actually advances two fields, rather than one, which renders it impractical to use...

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20140112.0.iso

How reproducible:
100%, hit tab

Steps to Reproduce:
1. log into installed hypervisor
2. Try to configure RHN Registration, or the oVirt engine mapping or something that requires information from the user
3. Press tab after filling out the current field

Actual results:
skips a line, advancing two lines

Expected results:
goes to the next line

Additional info:

Comment 1 Fabian Deutsch 2014-02-13 11:40:27 UTC

*** This bug has been marked as a duplicate of bug 1011184 ***


Note You need to log in before you can comment on or make changes to this bug.