Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064478 - spec file version does not specify it requires rhevm-branding-rhev-3.3.1-1
Summary: spec file version does not specify it requires rhevm-branding-rhev-3.3.1-1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.3.1
Assignee: Kiril Nesenko
QA Contact: Jiri Belka
URL:
Whiteboard: integration
Depends On:
Blocks: 1061172
TreeView+ depends on / blocked
 
Reported: 2014-02-12 16:49 UTC by Alexander Wels
Modified: 2014-07-11 00:09 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, Red Hat Enterprise Virtualization required rhevm-branding-rhev-1.4 rather than the latest version. This version contained a bug that would cause issues when logging in to the Administration Portal. With this update, the version of this package required has now been updated to rhevm-branding-rhev-3.3.1.
Clone Of:
Environment:
Last Closed: 2014-03-03 13:33:25 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0227 normal SHIPPED_LIVE rhevm 3.3.1 bug fix update 2014-03-03 18:29:31 UTC

Description Alexander Wels 2014-02-12 16:49:06 UTC
Description of problem:
The RHEVM 3.3 release does not require rhevm-branding-rhev-1.5 but instead requires 1.4. That version had a bug in it causing issues with people logging into the web admin.

Version-Release number of selected component (if applicable):


How reproducible:
Install RHEVM 3.3, attempt to log into webadmin.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
This should be fixed by requiring rhevm-branding-rhev-1.5 in the spec file.

Comment 1 Eyal Edri 2014-02-12 16:53:14 UTC
verified on the code currently in 3.3: 
current code: Requires:   rhevm-branding-rhev >= 3.3.0-1.2

Comment 3 Alexander Wels 2014-02-13 15:57:36 UTC
The latest rhevm-branding-rhev it should require is: rhevm-branding-rhev-3.3.1-1

Comment 4 Eyal Edri 2014-02-15 19:39:53 UTC
changing this to 3.3.1, since it blocks another 3.3.1 bug: 1061172. 
bug 1061172 need latest branding pkg, so we should enforce it via spec.

Comment 6 Jiri Belka 2014-02-17 13:33:13 UTC
ok,

# rpm -qR rhevm-backend | grep brand
rhevm-branding-rhev >= 3.3.1-1
# rpm -q rhevm-branding-rhev
rhevm-branding-rhev-3.3.1-1.el6ev.noarch

Comment 10 errata-xmlrpc 2014-03-03 13:33:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0227.html


Note You need to log in before you can comment on or make changes to this bug.