Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064453 - Missing texlive-metapost and groff.enc
Summary: Missing texlive-metapost and groff.enc
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: texlive
Version: 7.0
Hardware: All
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: Marek Haicman
Maxim Svistunov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-12 16:13 UTC by Orion Poplawski
Modified: 2019-04-16 14:08 UTC (History)
6 users (show)

Fixed In Version: texlive-2012-34.20130427_r30134
Doc Type: Enhancement
Doc Text:
it's not a bug but an enhancement. The metapost is now supported in this update. The texlive packages have been updated to add MetaPost support for creating graphics in scalable PostScript (BZ#1064453)
Clone Of:
Environment:
Last Closed: 2015-11-19 11:10:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:2264 normal SHIPPED_LIVE texlive enhancement update 2015-11-19 10:08:56 UTC

Description Orion Poplawski 2014-02-12 16:13:52 UTC
Description of problem:

Trying to build octave for EPEL7 I get:

dvips  -o octave.ps octave.dvi
This is dvips(k) 5.993 Copyright 2013 Radical Eye Software (www.radicaleye.com)
' TeX output 2014.02.12:1510' -> octave.ps
dvips: ! Couldn't find header file: groff.enc

This is normally provided in the textlive-metapost sub-package, but this is missing from RHEL7 beta.

Version-Release number of selected component (if applicable):
2012-27.20130427_r30134.el7

Comment 2 Orion Poplawski 2014-04-22 22:31:03 UTC
RC is here and this doesn't appear to be fixed :(

Comment 4 ir. Jan Gerrit Kootstra 2015-01-05 23:41:19 UTC
It still seems to exist in the RHEL 7 GA.

Comment 24 Orion Poplawski 2015-07-01 16:16:44 UTC
It there any chance I could get ahold of the updated packages anywhere?  srpm by chance?

Comment 25 Ngo Than 2015-07-02 11:10:46 UTC
i want to check with my manager first if it's possible to upload srpm and will let you know.

Comment 27 errata-xmlrpc 2015-11-19 11:10:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2264.html


Note You need to log in before you can comment on or make changes to this bug.