Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064330 - Make migrate link unclickable when no migration is possible
Summary: Make migrate link unclickable when no migration is possible
Keywords:
Status: CLOSED DUPLICATE of bug 1057073
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.0.0
Assignee: bugs@ovirt.org
QA Contact: bugs@ovirt.org
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-12 12:42 UTC by Petr Beňas
Modified: 2015-08-18 09:05 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-18 09:05:02 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Petr Beňas 2014-02-12 12:42:09 UTC
Description of problem:
The Migrate link is black and clickable when a single host is being used. If you click it, you'll see "No available Host to migrate to.". I'd expect the Migrate link to be gray and unclickable in such case. 

Version-Release number of selected component (if applicable):
3.4.0-0.7.beta2.fc19

Comment 1 Itamar Heim 2014-02-16 08:23:45 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-04 09:30:08 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 3 Michal Skrivanek 2014-08-22 14:26:24 UTC
this bug won't fit into 3.5 release and is being deferred to a later release. If you deeply care about this bug and deserves to be re-evaluated please let me know

Comment 5 Michal Skrivanek 2015-08-05 12:48:16 UTC
this low prio bug didn't make it for 3.6 beta cutoff, moving to 4.0

Comment 6 Shahar Havivi 2015-08-18 09:05:02 UTC

*** This bug has been marked as a duplicate of bug 1057073 ***


Note You need to log in before you can comment on or make changes to this bug.