Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064238 - Supported web broswers inconsistency
Summary: Supported web broswers inconsistency
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Documentation
Version: JON 3.2
Hardware: Unspecified
OS: All
unspecified
medium
Target Milestone: ---
: ---
Assignee: Deon Ballard
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-12 09:45 UTC by Jan Bednarik
Modified: 2014-10-23 12:29 UTC (History)
1 user (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-09 22:47:41 UTC
Type: Bug


Attachments (Terms of Use)

Description Jan Bednarik 2014-02-12 09:45:33 UTC
Description of problem:

There is inconsistency in documents "JBoss Operations Network 3.2 Using JBoss Operations Network" and "JBoss Operations Network 3.2 Installation Guide". The first one claims (pg. 14) JON 3.2 Web Interface supports "Firefox 17 or later" while the latter (pg. 15 -> link) states that only Firefox 24 (and no earlier version) is supported.

JBoss Operations Network 3.2 Using JBoss Operations Network:
https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Operations_Network/3.2/pdf/Users_Guide/Red_Hat_JBoss_Operations_Network-3.2-Users_Guide-en-US.pdf

JBoss Operations Network 3.2 Installation Guide:
https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Operations_Network/3.2/pdf/Installation_Guide/Red_Hat_JBoss_Operations_Network-3.2-Installation_Guide-en-US.pdf 

-> https://access.redhat.com/site/articles/112523


Version-Release number of selected component (if applicable): JON 3.2

Comment 1 Deon Ballard 2014-05-09 22:47:41 UTC
The article now says FF17. Closing, not a bug.


Note You need to log in before you can comment on or make changes to this bug.