Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064164 - ERRORS in engine.log on a just started system
Summary: ERRORS in engine.log on a just started system
Keywords:
Status: CLOSED DUPLICATE of bug 1060242
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.4.0
Assignee: bugs@ovirt.org
QA Contact: bugs@ovirt.org
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-12 07:34 UTC by Sandro Bonazzola
Modified: 2014-02-12 21:03 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-12 21:03:05 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Sandro Bonazzola 2014-02-12 07:34:46 UTC
Installed 3.3.3 all-in-one
 upgraded to 3.4.0 beta2
 created a VM
 stopped the engine.
 cleaned logs.
 started the engine: 

Immediately after engine start I can see the following errors in the log:

engine.log:2014-02-11 13:35:19,573 ERROR [org.ovirt.engine.core.dal.dbbroker.generic.DBConfigUtils] (MSC service thread 1-1) Could not parse option
AutoRecoveryAllowedTypes value.
engine.log:2014-02-11 13:36:03,344 ERROR [org.ovirt.engine.core.utils.servlet.ServletUtils] (ajp--127.0.0.1-8702-2) Can't read file
"/var/lib/ovirt-engine/reports.xml" for request "/ovirt-engine/services/reports-ui", will send a 404 error response.

I don't have DWH or reports here.

We should not have errors here with the above flow.

Comment 1 Eli Mesika 2014-02-12 21:03:05 UTC

*** This bug has been marked as a duplicate of bug 1060242 ***


Note You need to log in before you can comment on or make changes to this bug.