Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064152 - (SET) (6.2.x) Maven bundle dependency error
Summary: (SET) (6.2.x) Maven bundle dependency error
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite
Version: 6.2.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR2
: EAP 6.2.2
Assignee: Joe Wertz
QA Contact: Pavel Jelinek
URL:
Whiteboard:
Depends On: 1063701
Blocks: eap62-cp02-blockers
TreeView+ depends on / blocked
 
Reported: 2014-02-12 06:31 UTC by Joe Wertz
Modified: 2016-01-04 05:08 UTC (History)
1 user (show)

Doc Type: Bug Fix
Doc Text:
Clone Of: 1063701
Environment:
Last Closed: 2014-06-02 12:50:01 UTC
Type: Bug


Attachments (Terms of Use)

Description Joe Wertz 2014-02-12 06:31:51 UTC
+++ This bug was initially created as a clone of Bug #1063701 +++

Unable to download apacheds bundle dependency.

Reproduce:

./integration-tests.sh clean install

Using -Dts.basic works because the maven-bundle-plugin is active in that profile.


Note You need to log in before you can comment on or make changes to this bug.